powerbox advance usb 3.0 issues

Post Reply
ninjageezer
Posts: 3
Joined: Wed Oct 26, 2022 11:11 pm

powerbox advance usb 3.0 issues

Post by ninjageezer »

Brand new to powerbox ,been trying to set it up today ,all seemed good until i tried to take a test shot with my new zwo 533mc pro camera and i get error messages like in the attached picture .this does not happen if i plug the camera into a usb 2.0 slot why is this ,do i have a lemon or am i missing something .
just to add i tried 2 different zwo leads and another make .also the camera works fine into usb 3.0 hub or into my laptop just not the £260 powerbox well £320 if you add the power supply you have to buy as they no longer include the cigarette lighter type plug anymore as i found out when it arrived ..shame no one tells you these things when you order them !!
latest drivers and software and latest build of NINA.
20221026_233022 (Medium).jpg
20221026_233022 (Medium).jpg (189.88 KiB) Viewed 219 times
User avatar
Evans
Site Admin
Posts: 412
Joined: Wed Dec 02, 2020 3:06 pm
Contact:

Re: powerbox advance usb 3.0 issues

Post by Evans »

This has to do with ZWO and USB bandwidth limit setting with ZWO hardware/ZWO driver.

E.g: https://forum.sequencegeneratorpro.com/ ... eras/16454

Please address to ZWO for this issue
ninjageezer
Posts: 3
Joined: Wed Oct 26, 2022 11:11 pm

Re: powerbox advance usb 3.0 issues

Post by ninjageezer »

Evans wrote: Mon Oct 31, 2022 9:28 am This has to do with ZWO and USB bandwidth limit setting with ZWO hardware/ZWO driver.

E.g: https://forum.sequencegeneratorpro.com/ ... eras/16454

Please address to ZWO for this issue
Ok so I sorted it thanks to the cloudy nights forum.it had nothing to do with bandwith it was a clash between the 2 ZWO cameras in PHD2 ..
Post Reply