AltAz 3 Star Alignment Problems

Harmonic Geared Mount
Post Reply
Posts: 1
Joined: Wed Apr 19, 2023 2:11 am

AltAz 3 Star Alignment Problems

Post by itstom111 »


I'm trying to get a good star alignment in Altaz mode but am having problems.

I have leveled the mount. The scope is pointed north and level and I have set this as home. I confirmed that the app says "At Home". I select my 3 stars, centering them in the eyepiece and confirming each one. I get the "Success" message at the end. But when I try to slew to an object, even one of my alignment stars, I appear to be several degrees off. Even going back to an alignment star I have the error. I've tried this multiple times and the error always seems to be about the same amount and in the same direction.

I was unsure if I was truly pointed north when at home (before doing the alignment) so I slewed to Polaris and rotated the base of the mount in azimuth to be pointing north. I then slewed home and ran the alignment procedure.

I'm not sure if this matters, but I purchased this mount through a dealer as a customer return. Other than the password being changed (which was more than a little bit annoying/scary) it seems to be "as new".

What am I doing wrong?

Posts: 25
Joined: Fri Mar 26, 2021 9:27 pm

Re: AltAz 3 Star Alignment Problems

Post by cwoodhou »

I might be seeing something related to this. If you take off the scope, disable refraction correction and put a dovetail plate in the saddle. If you slew directly E or W using the N/S slew buttons, is the plate horizontal when the readout in Unity is zero degrees? I noticed something strange when I tried to do a TheSkyX sky model. I noticed that the slew was pretty accurate in RA but the plate solved image was just over a degree higher in DEC when I plate solved near the imaging horizon (East and West).

Hence the trick with the dovetail plate. An easy visual check with a digital level and not compounded by heavy scopes or flexure. Something odd going on.
Post Reply