Search found 4 matches

by Alextelescope
Sun Nov 20, 2022 5:56 am
Forum: Uranus Meteo Sensor
Topic: Uranus hangs shortly after startup
Replies: 5
Views: 6071

Re: Uranus hangs shortly after startup

All is well. Pegasus support has replaced the sensor board, Uranus is working perfectly now!

I am writing a small Python library to interact with it, and will share on github once this is mature.
by Alextelescope
Wed Nov 02, 2022 4:49 pm
Forum: Uranus Meteo Sensor
Topic: Uranus hangs shortly after startup
Replies: 5
Views: 6071

Re: Uranus hangs shortly after startup

Thank you for replying. Also working with support. Pinhole reset does not help, same hang with the same symptoms. Disconnected the battery and ran on just USB, same result.
by Alextelescope
Wed Nov 02, 2022 2:35 am
Forum: Uranus Meteo Sensor
Topic: Uranus hangs shortly after startup
Replies: 5
Views: 6071

Uranus hangs shortly after startup

Shortly after startup, Uranus displays wildly incorrect data. After reboot, Uranus hangs, as per attached picture. Unplugging USB does not resolve the hang.
by Alextelescope
Thu Oct 27, 2022 3:24 pm
Forum: Uranus Meteo Sensor
Topic: Uranus displays wrong data on reconnect
Replies: 0
Views: 4727

Uranus displays wrong data on reconnect

After reconnecting to the computer (battery on), Uranus displays wrong data. After rebooting the sensor, the data returns to normal ranges.

UPDATE: this was a sensor board issue, after replacement all values are perfectly correct.
Screenshot 2022-10-27 112410.png
Screenshot 2022-10-27 112410.png (282.31 KiB) Viewed 4727 times